MixW2.20jdのPTT動作

Japanese MixW

Moderator: JA1SCW

MixW2.20jdのPTT動作

Postby JL6VKB » Sat Jan 15, 2011 12:59 am

ご無沙汰してます。ワイヤーを張りなおして再開しました。

昨年、XPパソコンがご臨終したのでWindows 7 Pro(64bits)を飼いならし中です。
新しいMixW2.20jdをクリアインストール RigExpert Plusで使用中です。

どういうわけか時々PTTを行うと、REとTRXのPTTランプは点灯するがメッセージは送信されません。
10秒程度そのまま放置するとメッセージの送信を始めます。
送信直前にはREのPTTとCATランプが一瞬消灯します。
マクロでTX ONあるいはキーでTX ONでも同様に発生する。
放置して送信させないと復元しません。

この現象が発生する条件はまちまちで規則性は発見できていません。

MixW2.19に戻すと解消するかもしれないがいずれ解決しなければいけないと思い2.20jdでデバッグ中です。
IC-756Pro3,RigExpert,Windows 7 Pro(64bits),MixW2.20jdいずれかが関係していると思われるが情報あるいはヒント等をお持ちの方お教えくだされば幸いです。

今まで試行した設定変更等はつぎのようなものですがいずれも変化はないので元にもどした。
1、CAT/PTT設定
COM4ポート
RTS-PTT
DTR-CW
を動作するほかの設定にした

COM4ポート
送信、受信パフォーマンス を256にした
待ち時間 16MS にした

□PTTをCATコマンドで チェックをいれた

2、サウンドカード設定
サンプルレートを変更してみた(元は12000)
JL6VKB
 
Posts: 3
Joined: Sat Jan 15, 2011 12:19 am

Re: MixW2.20jdのPTT動作

Postby JA1SCW » Mon Jan 17, 2011 7:23 am

木部さん、ご無沙汰です。

その症状はセキュリティー・ソフトの性かも知れません?
こちらのAVG9.0でも起きます!
MixWをチェック対象外にすると良いようです。
確信はありません。

日下
JA1SCW
 
Posts: 39
Joined: Mon May 24, 2010 12:05 am

Re: MixW2.20jdのPTT動作

Postby JL6VKB » Tue Jan 18, 2011 1:46 am

日下さん おはようございます
アドバイスありがとう ございました。

MixWで使用しているWindows 7パソコンのセキュリティソフトは G-DATA 2011が有効になっています。
現在このソフトでブロックしているアプリケーションはありません。
またファイヤーウオールのログを見てもMixWが起動中にブロックされたと思われるカタログはありません。
ここはナローバンド地域なのでMixWがライセンス更新のために認証サーバと通信しているのが渋滞しているのかも知れません。

その後、未変更項目を見直して
動作環境設定->サウンドカード設定->□全二重
のチェックを外したら発生しなくなりました。
稀な現象なので様子見とさせていただきます。
JL6VKB
 
Posts: 3
Joined: Sat Jan 15, 2011 12:19 am


Return to MixW-ja

Who is online

Users browsing this forum: No registered users and 1 guest

cron